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Viewing all encounters for a patient
Viewing all encounters for a patient
Updated over a week ago

The Encounters list is the part of a patient's chart that contains a summary of all encounters with this patient. You can open the Encounters list from several areas of the patient chart.

📌 Note: If the Encounter: Owner Restricted Access permission is enabled for your user, you see only your own encounters.

Steps

1. Find and open the patient's chart.

2. To access the Encounters list, do one of the following:

  • From the Start/Open menu, select Encounters.

  • In the patient's dashboard view:

    From the Quick Menu, select Encounters.
    OR

    From the Latest Encounters widget, select View All.

  • From the summary view, click the arrow to the right of Encounters.

3. The most recent 25 encounters appear. Click the page numbers at the bottom of the list to navigate to previous encounters.

Each row in the Encounters list represents a single encounter. Click a row to open that encounter, and then click Back to get back to the list of encounters.

All available columns are listed below.

💡 Tips:

  • If you are missing a column, click the gear icon and select it from the list.

  • Click the header of the column to sort by that column.

Column

Description

Concern

Shows the presenting issue for the encounter. You can also see if the encounter is in draft or signed.

Draft

Indicates that the encounter has not been signed. If no presenting issue was entered for the encounter, this column displays Unidentified Concern.

Signed

A feather icon indicates that the encounter has been signed. If no presenting issue has been entered for the encounter, this column displays the date the encounter was signed.

Diagnosis

Indicates the diagnoses that were added under the Assessment and Plan section of the encounter.

💡 Tip: If the entire diagnosis description is not displayed, an ellipsis is included at the end. Hover your cursor over the diagnosis to see a tooltip with the full text.

Created By

The user who created the encounter.

Created At

The date the encounter was created.

Visit Date

The date of the appointment associated with the encounter. If there is no appointment linked with the encounter, this column defaults to the Created At date.

Signed By

The user who signed the encounter. If the encounter has not been signed, this column is blank.

Signed At

The date when the encounter was signed. If the encounter has not been signed, this column is blank.

Appt - Provider

The provider linked to the appointment.

If the encounter is not linked to an appointment, this column is blank.

💡 Tip: Click + New Encounter to create a new encounter for that patient. For more information, see Recording encounter notes.

4. To view the contents for a range of encounters, at the top-right, click All Encounters. A separate window opens.

Define a date range or select Show all encounters and click Show.


The contents of all the encounters within your chosen date range open in a separate window.


Here you can:

- Review or read all of a patient's encounter notes, without having to open each encounter separately.
- Press Ctrl {Cmd}+F to search for a word within all encounters, rather than just their titles.
- Copy and paste the contents of an encounter.

5. To delete a draft encounter, click the trash can icon. When prompted to confirm, click Okay. For more information, refer to Deleting an encounter.

Updated November 1, 2024

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